El módulo Magisk habilita la Camera2API

Recientemente vimos un puerto de la cámara de Google para dispositivos Snapdragon más nuevos que permite que HDR + funcione en ellos. Sin embargo, para que esto funcione, camera2api debe estar habilitado ya que depende de esa API. Puede hacer esto con una edición build.prop, o puede instalar un nuevo Módulo Magisk del Miembro Senior otaconremo. Este módulo requiere Magisk versión 13 y superior y se puede instalar a través de Magisk Manager o flashearlo en TWRP. Después, puede ejecutar el "getprop | grep camera "en un terminal y busque" persist.camera.HAL3.enabled 1 "para asegurarse de que funciona correctamente.


Echa un vistazo a Camera2API Enabler en nuestro foro Magisk