Google Chrome para Android deja de ser compatible con Android 4.1-4.3 Jelly Bean

Las aplicaciones de Android generalmente tienen una larga vida útil. Si bien la mayoría de las aplicaciones en estos días requieren Android 5.0+, no es raro ver aplicaciones que aún admiten Android 4.1-4.3 Jelly Bean. Una de esas aplicaciones es Google Chrome, que es una aplicación inmensamente popular que se usa en todo tipo de dispositivos. Pronto, sin embargo, Chrome ya no será compatible con Android Jelly Bean.

El nivel mínimo de API actual para Chrome es Android 4.1. Según una confirmación reciente, pronto se actualizará a Android 4.4. Kit Kat. Esto puede no parecer un gran problema para la mayoría de las personas que siguen las noticias tecnológicas. Están a la vanguardia, siempre actualizando a la última versión de Android. Pero no todos los que usan un teléfono inteligente pueden hacerlo.

La última vez que nos registramos con los números de distribución de Android, Android 4.1-4.3 todavía representaba el 3.5% de los usuarios. Con más de mil millones de usuarios de Android, todavía hay mucha gente. Un cambio relativamente pequeño como este puede tener un gran impacto. No tenemos una línea de tiempo exacta para este cambio, pero debería ser pronto. Hasta luego Jelly Bean.